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Enhancing a Presentation 
with Pictures, Shapes, and 

WordArt 



• Click Design on the Ribbon and then click the 
Theme Colors button to display the Theme Colors 
gallery 

• Scroll down and then point to the desired color 
scheme to display a live preview of the color 
scheme 

• Click the desired color scheme to change the 
presentation theme colors 
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Changing the Presentation Theme 

Colors 
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Changing the Presentation Theme 

Colors 



• Click the Insert Picture from File icon in the 
content placeholder to display the Insert Picture 
dialog box 

• Navigate to the location containing the picture 

• Click the desired picture to select it 

• Click the Insert button to insert the picture into 
the content placeholder 
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Inserting a Picture 



Enhancing a Presentation with Pictures, Shapes, and WordArt 5 

Inserting a Picture 



• Click Insert on the Ribbon 

• Click Insert Picture from File to display the Insert 
Picture dialog box 

• Navigate to the location containing the picture 

• Click the desired picture to select the file name 

• Click the Insert button to insert the picture 

• If necessary, move the picture to the desired 
location on the slide 
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Inserting a Picture into a Slide  

without a Content Placeholder 



Enhancing a Presentation with Pictures, Shapes, and WordArt 7 

Inserting a Picture into a Slide  

without a Content Placeholder 



• With the desired picture selected and the Picture 
Tools Format tab active, click the Corrections 
button to display the Corrections gallery 

• Point to the desired correction to display a live 
preview of the correction on the picture 

• Click the desired correction to apply the 
correction to the picture 

Enhancing a Presentation with Pictures, Shapes, and WordArt 8 

Correcting a Picture 
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Correcting a Picture 



• With the picture selected, click the Picture Tools 
Format tab and then click the More button in the 
Picture Styles gallery to expand the gallery 

• Point to the desired picture style to display a live 
preview of that style applied to the picture in the 
document 

• Click the desired picture style to apply the style to 
the selected picture 
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Applying a Picture Style 
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Applying a Picture Style 



• With the picture selected, click the Picture Effects 
button on the Picture Tools Format tab to display 
the Picture Effects menu 

• Point to the desired command in the Picture 
Effects menu to display the associated gallery 

• Point to the desired picture effect in the gallery to 
display a live preview of the effect applied to the 
picture 

• Click the desired picture effect to apply it 
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Applying Picture Effects 
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Applying Picture Effects 



• With the picture selected, click the Picture Border 
button on the Picture Tools Format tab to display 
the Picture Border gallery 

• Point to Weight on the Picture Border gallery to 
display the Weight list 

• Point to the desired weight to display a live 
preview of the line weight on the picture 

• Click the desired line weight to add the line 
weight to the picture 
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Adding a Picture Border 
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Adding a Picture Border 



• With the photo selected, click the Picture Border 
button on the Picture Tools Format tab to display 
the Picture Border gallery 

• Point to the desired theme color in the Picture 
Border gallery to display a live preview of that 
border color on the picture 

• Click the desired theme color to change the 
picture border color 
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Changing a Picture Border Color 
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Changing a Picture Border Color 



• Select the picture to resize. Click the Shape Height 
text box to select the contents in the text box and 
then type the desired height 

• Click the Shape Width text box to select the 
contents in the text box and then type the desired 
width 

• If necessary, move the picture to the desired 
location 
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Resizing a Graphic by Entering Exact 

Measurements 
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Resizing a Graphic by Entering Exact 

Measurements 



• Right-click anywhere on the slide background to 
display the shortcut menu 

• Click Format Background on the shortcut menu to 
display the Format Background dialog box 

• With the Fill pane displaying, click ‘Picture or texture 
fill’ to expand the fill options 

• Click the Texture arrow to display the Texture gallery 
• Click the desired background to insert the 

background 
• Click the Apply to All button to apply the background 

to all slides 
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Inserting a Texture Fill 
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Inserting a Texture Fill 



• Right-click anywhere on the slide background to 
display the shortcut menu 

• Click Format Background on the shortcut menu to 
display the Format Background dialog box 

• With the Fill pane displaying, click ‘Picture or texture 
fill’ 

• Click the File button in the Insert from area to display 
the Insert Picture dialog box 

• Navigate to the location of the picture 
• Click the desired picture to select it, and then click 

the Insert button to insert the picture 
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Inserting a Picture to Create a 

Background 
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Inserting a Picture to Create a 

Background 



• Click the Transparency slider in the Format 
Background dialog box and drag it to the desired 
transparency setting 
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Formatting the Background Picture Fill 

Transparency 



• Display the slide with the texture fill 

• Drag the Transparency slider in the Format 
Background dialog box to change the 
transparency 

• Click the Close button to close the Format 
Background dialog box 
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Formatting the Background Texture Fill 

Transparency 
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Formatting the Background Texture Fill 

Transparency 



• Click the Design tab on the Ribbon 

• Click the Background Styles button to display the 
Background Styles gallery 

• Right-click the desired style to display the shortcut 
menu 

• Click Apply to Selected Slides to apply the style to 
the slide 
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Choosing a Background Style 
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Choosing a Background Style 



• With the text selected, click Home on the Ribbon 
and then click the Font box arrow to display the 
Font gallery 

• Point to the desired font to display a live preview 
of the text 

• Click the desired font to change the font of the 
selected text 
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Changing the Subtitle and Caption Font 
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Changing the Subtitle and Caption Font 



• With the text selected, click the Text Shadow 
button on the Home tab to add a shadow to the 
selected text 
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Shadowing Text 



• With the text selected with the format you wish 
to copy, double-click the Format Painter button on 
the Home tab 

• Move the mouse pointer off the Ribbon 

• Select the text to which you wish to copy the 
formatting 

• Press the ESC key to turn off the Format Painter 
feature 
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Formatting Text Using the Format 

Painter 



Enhancing a Presentation with Pictures, Shapes, and WordArt 33 

Formatting Text Using the Format 

Painter 



• Click the Shapes button on the Home tab to 
display the Shapes gallery 

• Click the desired shape in the Shapes gallery 

• Position the mouse pointer where you wish to 
insert the shape, and then click the slide to insert 
the shape 
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Adding a Shape 



• With the shape selected and the mouse pointer 
appearing as a two-headed arrow, drag a corner 
sizing handle on the picture diagonally to the 
desired size 

• Release the mouse button to resize the shape 
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Resizing a Shape 



• With the shape selected, click the Copy button on 
the Home tab 

• Click the Paste button on the Home tab to insert a 
duplicate shape 

Enhancing a Presentation with Pictures, Shapes, and WordArt 36 

Copying and Pasting a Shape 



• Click the shape to select it, and then display the 
Drawing Tools Format tab 

• Click the More button in the Shape Styles gallery 
to expand the Shape Styles gallery 

• Point to the desired shape style to display a live 
preview of that style applied to the shape 

• Click the desired shape style to apply the selected 
style to the shape 
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Applying a Shape Style 
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Applying a Shape Style 



• With the shape selected, type the desired text in 
the shape 

• If necessary, change the font, font color, and font 
size 
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Adding Formatted Text to a Shape 



• Click Insert on the Ribbon 

• Click the WordArt button to display the WordArt 
gallery 

• Click the desired WordArt style to display the 
WordArt text box 

• Type the desired text in the WordArt text box 
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Inserting WordArt 



• With the WordArt selected, click the Text Effects 
button on the Drawing Tools Format tab to display 
the Text Effects menu 

• Point to the desired group in the Text Effects 
menu to display the associated gallery 

• Click the desired shape in the gallery to change 
the WordArt shape 
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Change the WordArt Shape 
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Change the WordArt Shape 



• With the WordArt text selected, click the Text Fill 
button arrow on the Drawing Tools Format tab to 
display the Text Fill gallery 

• Point to Texture in the Text Fill gallery to display 
the Texture gallery 

• Click the desired texture to apply this texture as 
the fill for the WordArt 
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Applying a WordArt Text Fill 



Enhancing a Presentation with Pictures, Shapes, and WordArt 44 

Applying a WordArt Text Fill 



• With the WordArt selected, click the Text Outline 
button arrow on the Drawing Tools Format tab to 
display the Text Outline gallery 

• Point to Weight in the gallery to display the 
Weight list 

• Point to the desired weight to display a live 
preview of this line weight on the WordArt text 
outline 

• Click the desired weight to apply this line weight 
to the title text outline 
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Changing the Weight of the WordArt 

Outline 



Enhancing a Presentation with Pictures, Shapes, and WordArt 46 

Changing the Weight of the WordArt 

Outline 



• With the WordArt selected, click the Text Outline 
button arrow on the Drawing Tools Format tab to 
display the Text Outline gallery 

• Point to the desired color to display a live preview 
of this outline color 

• Click the desired color to apply this color to the 
WordArt outline 
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Changing the Color of the WordArt 

Outline 
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Changing the Color of the WordArt 

Outline 


